News & Topics

Javaライブラリ「Apache Log4j」の脆弱性について ※影響なし

2021年12月22日

Javaベースのログ出力ライブラリApache Log4jにおいて、任意のコード実行の脆弱性(CVE-2021-44228)が公開されております。
SKYMEC IT Managerにおきましては、本脆弱性の影響は受けないことをご報告いたします。

また、追加で報告されているCVE-2021-45046、CVE-2021-45105についても影響を受けません。

関連情報

CVE-2021-44228
https://www.jpcert.or.jp/at/2021/at210050.html